Follow

【Mastodon鯖管向け】MastodonをCentOSで運用している方。何も考えずに2.8.1のバージョンアップをしようとしても,bundle installでこけます。今回,画像処理の改善のため追加されたgem(Blurhash)がgcc5以降でないとビルド出来ないのですが,CentOSの通常のrepoではgcc4しか入らないためです。gcc5以降をどうにかして入れてからアップデートしてください。

Sign in to participate in the conversation
handon.club

はんドンクラブです。不具合等は管理人highemerly@handon.club または Twitter まで。

  • 完全招待制です(既存ユーザは誰でも新ユーザを招待できます)
  • 話題に制限はありません
  • 安定した運用・オープンな運営に努めます
  • 新バージョンリリース後1週間以内の迅速なアップデートを目指します